Thursday, December 20, 2012

ARMA 2 OA Build 100.000+, and JayArma2Lib

This mostly affects SIX Updater users.

Due to a bug in SIX Updater, the following symptoms could be experienced:
  • @JayArma2Lib is activated instead of @JayArma2Lib_new
  • Current game version (left down) is shown in Red because SU thinks the game version is older than the latest available version
The former issue is no problem - @JayArma2Lib and @JayArma2Lib_new are now identical.
We will deprecate @JayArma2lib2_new, and remove it a while after OA 1.63 patch release.

The latter issue is caused by how Ruby compares string build numbers. It is only cosmetical and will fix itself after OA 1.63 patch release.

No comments:

Post a Comment