Thursday, January 5, 2012

Six Updater 2.9pre4 released

Small Six Updater v2.9 update:

New version released with support for Min and Max game version or build constraints on Mods.

For instance, there's now @JayArma2Lib that still supports the older game versions, and the new @JayArma2Lib_new which supports the newer game versions.
Depending on your currently active game version (determined by Beta if beta is enabled), the correct version of JayArma2Lib will be loaded.

A couple of more issues were solved:

More Six Updater v2.9 news to come soon.

No comments:

Post a Comment